System edit

#1

But why, system? It makes more sense with context…

#2

This happened to me just the other day. It seemed like the thing being quoted was too short? Or something?

#3

I’ve taken to quoting most, but not all, of a post just so this doesn’t happen.

#4

Yea, it doesn’t like it when you quote the entire post. You can tell it not to do that after it automagically does it by going back to the edit and reverting the revision, but this setting annoys me so I should probably turn it off, too.

2 Likes
#5

Setting removed. Won’t happen anymore. Thanks for the reminder!

4 Likes
closed #6