Read posts not updating?

I’ve had this issue a few times this week where I’ll read a topic, then read the latest posts in another topic… But the forum software doesn’t register that I’ve read those posts and they still come up as unread?


I’ve had this too, it’s not just you. I seem to only have it on mobile though?

1 Like

I was getting it, but it seems to have gone away after upgrading to Android 10.x a couple days ago.

I’m on Android 10 and it’s still happening.

Dang. That was the limit of my IT capability.

1 Like

Though… I just restarted Chrome and maybe it’s fixed? Will update later :slight_smile:

1 Like

I think it’s fixed. I suspect that something went wrong, it got fixed, but you need a browser reboot to get the new code :slight_smile:

1 Like

I’ll check the forum software docs to see what happened!

Yep, reboot of the Chrome app solved the problem!

I just started having this problem and a reboot of Chrome also fixed it for me.

Just for ye olde data gathering.

1 Like

Sweet, I think mines fixed now too